Tlemcen Car electronics  

Précédent   Tlemcen Car electronics > Outils & Diag > Outils de diagnostique > VAS5054, VCDS, ODIS

autotool

Réponse
 
Outils de la discussion
Vieux 09/10/2019, 22h43   #1
tlamsi
Membre habitué T-E
 
Avatar de tlamsi
 
Date d'inscription: juin 2010
Localisation: France, Paris
Messages: 104
Thanks: 3
Thanked 15 Times in 11 Posts
Pouvoir de réputation: 10
tlamsi is on a distinguished road
Par défaut Vas5054 périphérique inconnu

Bonjour gars

J'ai un problème avec mon vas5054a lorsque je le connecte à mon ordinateur portable, j'ai le message périphérique inconnu

J'ai trouvé sur un forum, un fichier s'intitulant vas5054fix, c'est des pilotes que je dois copier et coller dans un fichier.

Mais ça m'a donné aucun résultat

Lorsque je connecte le vas sur la voiture sans usb j'ai la led bleu qui clignote à temps regulier mais lorsque je le branche à mon pc la led reste fixe

Qu'est-ce que vous en pensez?

J'ai peur de me retrouver à racheter un autre
tlamsi est déconnecté   Réponse avec citation
Sponsored Links
Vieux 09/10/2019, 22h49   #2
bel27
Membre attaché
 
Avatar de bel27
 
Date d'inscription: juillet 2017
Localisation: France, pays de la loire
Âge: 37
Messages: 417
Thanks: 148
Thanked 423 Times in 247 Posts
Pouvoir de réputation: 7
bel27 is just really nicebel27 is just really nicebel27 is just really nicebel27 is just really nicebel27 is just really nice
Par défaut

bonsoir jai une idee cest de participer davantage
bel27 est connecté maintenant   Réponse avec citation
The Following 2 Users Say Thank You to bel27 For This Useful Post:
ggvaniou (10/10/2019), gringo783 (10/10/2019)
Vieux 09/10/2019, 23h28   #3
tlamsi
Membre habitué T-E
 
Avatar de tlamsi
 
Date d'inscription: juin 2010
Localisation: France, Paris
Messages: 104
Thanks: 3
Thanked 15 Times in 11 Posts
Pouvoir de réputation: 10
tlamsi is on a distinguished road
Par défaut

Tu peux être plus explicite bel27?
tlamsi est déconnecté   Réponse avec citation
Vieux 10/10/2019, 00h28   #4
ElTurco
Membre attaché
 
Avatar de ElTurco
 
Date d'inscription: novembre 2018
Localisation: France
Messages: 381
Thanks: 1 024
Thanked 727 Times in 241 Posts
Pouvoir de réputation: 8
ElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to behold
Par défaut

Salut tlamsi

Notre ami bel27 te fait la remarque afin que tu participe plus souvent au forum, ne le prends pas mal.

Essais de voir dans "gestionnaire de périphériques" avec le vas5054 brancher pour voir si le PC vois le câble, si ok avec un triangle, mets le driver à jour et ça devrait fonctionner.

@+
__________________
IYI Tlemcen Car IYI
ElTurco est déconnecté   Réponse avec citation
The Following 2 Users Say Thank You to ElTurco For This Useful Post:
bel27 (10/10/2019), gringo783 (10/10/2019)
Vieux 10/10/2019, 00h34   #5
tlamsi
Membre habitué T-E
 
Avatar de tlamsi
 
Date d'inscription: juin 2010
Localisation: France, Paris
Messages: 104
Thanks: 3
Thanked 15 Times in 11 Posts
Pouvoir de réputation: 10
tlamsi is on a distinguished road
Par défaut

J'essaies d'aider, je suis plutôt caler dans les systèmes électronique embarqué.

Mais je prend acte de sa réflexion je tâcherai de mettre à contribution mon savoir.

Non le vas5054 je l'ai bien dans les périphériques il n'est pas en triangle en même temps j'ai un autre onglet périphérique inconnu
tlamsi est déconnecté   Réponse avec citation
Vieux 10/10/2019, 00h36   #6
bel27
Membre attaché
 
Avatar de bel27
 
Date d'inscription: juillet 2017
Localisation: France, pays de la loire
Âge: 37
Messages: 417
Thanks: 148
Thanked 423 Times in 247 Posts
Pouvoir de réputation: 7
bel27 is just really nicebel27 is just really nicebel27 is just really nicebel27 is just really nicebel27 is just really nice
Par défaut

Citation:
Envoyé par tlamsi Voir le message
Tu peux être plus explicite bel27?
pour répondre a ta question 100 messages depuis 2010 cest léger donc tu aura pas mon aide
bel27 est connecté maintenant   Réponse avec citation
Vieux 10/10/2019, 07h44   #7
tlamsi
Membre habitué T-E
 
Avatar de tlamsi
 
Date d'inscription: juin 2010
Localisation: France, Paris
Messages: 104
Thanks: 3
Thanked 15 Times in 11 Posts
Pouvoir de réputation: 10
tlamsi is on a distinguished road
Par défaut

Si tu lirais ma description tu comprendrais bel27.

En 2010, j'avais 14 ans mais bon nul n'est le sujet.

Après tout tu es libre mais je trouve pas sympa de ta part.
tlamsi est déconnecté   Réponse avec citation
Vieux 10/10/2019, 10h25   #8
fayssal2017
Membre accro
 
Avatar de fayssal2017
 
Date d'inscription: octobre 2017
Localisation: Alger
Messages: 1 167
Thanks: 941
Thanked 1 966 Times in 769 Posts
Pouvoir de réputation: 22
fayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant futurefayssal2017 has a brilliant future
Lightbulb

Citation:
Envoyé par tlamsi Voir le message
Bonjour gars

J'ai un problème avec mon vas5054a lorsque je le connecte à mon ordinateur portable, j'ai le message périphérique inconnu

J'ai trouvé sur un forum, un fichier s'intitulant vas5054fix, c'est des pilotes que je dois copier et coller dans un fichier.

Mais ça m'a donné aucun résultat

Lorsque je connecte le vas sur la voiture sans usb j'ai la led bleu qui clignote à temps regulier mais lorsque je le branche à mon pc la led reste fixe

Qu'est-ce que vous en pensez?

J'ai peur de me retrouver à racheter un autre
Salut,
Essaye de connecter ton VAS5054a via câble ou via bluetooth,,
Essaye avec un autre PC,,
Est ce que ton périphérique fonctionnait avant? si c'est le cas alors je te conseil une restauration du système;;
__________________
Il y a une nette différence entre ancienneté et expérience
fayssal2017 est connecté maintenant   Réponse avec citation
Vieux 10/10/2019, 11h44   #9
gringo783
Membre attaché
 
Avatar de gringo783
 
Date d'inscription: juillet 2013
Localisation: belgique, liège
Messages: 263
Thanks: 285
Thanked 205 Times in 74 Posts
Pouvoir de réputation: 10
gringo783 is a jewel in the roughgringo783 is a jewel in the roughgringo783 is a jewel in the roughgringo783 is a jewel in the rough
Par défaut

Salut, supprime et fait une nouvelle recherche, tu as essayer de le faire connecter ta tête vas5054?
Dit nous plus déjà quel version de windows de ton odis et ta tête que tu utilise, elle est reconnue comment quand tu la branche ?
Peut être ton driver qui est mort
bien à toi
__________________
Je préfère mourir debout que vivre toute ma vie à genoux
gringo783 est déconnecté   Réponse avec citation
Vieux 11/10/2019, 21h47   #10
tlamsi
Membre habitué T-E
 
Avatar de tlamsi
 
Date d'inscription: juin 2010
Localisation: France, Paris
Messages: 104
Thanks: 3
Thanked 15 Times in 11 Posts
Pouvoir de réputation: 10
tlamsi is on a distinguished road
Par défaut

Pour venir aux nouvelles, j'ai désinstallé odis puis réinstallé.

Le pc a reconnu le vas mais pendant même pas 30 min ca a coupé d'un coup.

Avant ca clignotait bleu sans que je le connecte en usb maintenant la led est bleu fixe.

Je pense vraiment que mon vas 5054 qui est hs.

J'ai acheté un 6054 d'origine à un bon prix vu que je travaille beaucoup avec.

Je vous tiens au courant les amis
tlamsi est déconnecté   Réponse avec citation
Vieux 14/10/2019, 07h01   #11
ElTurco
Membre attaché
 
Avatar de ElTurco
 
Date d'inscription: novembre 2018
Localisation: France
Messages: 381
Thanks: 1 024
Thanked 727 Times in 241 Posts
Pouvoir de réputation: 8
ElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to beholdElTurco is a splendid one to behold
Par défaut

Citation:
Envoyé par tlamsi Voir le message
Pour venir aux nouvelles, j'ai désinstallé odis puis réinstallé.

Le pc a reconnu le vas mais pendant même pas 30 min ca a coupé d'un coup.

Avant ca clignotait bleu sans que je le connecte en usb maintenant la led est bleu fixe.

Je pense vraiment que mon vas 5054 qui est hs.

J'ai acheté un 6054 d'origine à un bon prix vu que je travaille beaucoup avec.

Je vous tiens au courant les amis
Selem frère tlamsi

Essaie de voir les connecteurs du mini USB, vu que les soudures sont assez fines cela risque de lâcher, s'il fonctionne 30 secondes c'est qu'il peut fonctionner plus, il faut chercher la panne sur la carte, au pire demonte la carte et balance des photos peut-être que l'on pourrait voir un composants cramé etc...

@+
__________________
IYI Tlemcen Car IYI
ElTurco est déconnecté   Réponse avec citation
Vieux 14/10/2019, 07h15   #12
louay
Membre trés attaché
 
Avatar de louay
 
Date d'inscription: juillet 2013
Localisation: France, Montreuil
Messages: 611
Thanks: 747
Thanked 541 Times in 293 Posts
Pouvoir de réputation: 12
louay is a name known to alllouay is a name known to alllouay is a name known to alllouay is a name known to alllouay is a name known to alllouay is a name known to all
Par défaut

salut la plus part du temps ça vient du cable vas. Change le ca devrait re-fonctionner
louay est déconnecté   Réponse avec citation
The Following User Says Thank You to louay For This Useful Post:
ElTurco (14/10/2019)
Réponse

Liens sociaux

Outils de la discussion

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
sonde xs evolution peripherique usb non reconnu TAGADA Peugeot, Citroën 3 31/05/2016 06h46
drivers vas5054 poloo20 VAS5054, VCDS, ODIS 8 30/03/2015 22h48
upa usb 1.3 périphérique inconnu Actif-Car Programmeur de chip 11 10/12/2014 13h00
péripherique usb non reconnu mecanike Renault, Dacia, Nissan 15 10/05/2011 18h23


Fuseau horaire GMT +1. Il est actuellement 21h15.


Tlemcen-electronic.com ne tolère aucune des opérations illégales et ne prend pas en charge les responsabilités pour la perte de l'équipement utilisé.
Toutes discussion sur ce forum est à des fins expérimentales et éducatives seulement. Utilisez les informations fournis par les membres à vos propres risques.
Partenaires : Cars Review - DZSAT : Télévision Par Satellite,Médias,Fréquences,Card sharing.
- GSM-ALGERIE - [ Box & outils Gsm ] - Guide Algérie- Musique mp3 - Bled Music" - EcuServer - Immo off & virgin, airbag cleaner online - Rafplus.com le gratuit sur internet - presse algerie - OBDFR.COM, France Diag - Info Algerie - Dz-Vendre:Publiez votre Annonce Gratuitement - Informastore - Boutique Informatique & Multimedia - Sat-Hitec - mandataire auto - Sat-Hitec - Annonces Algérie HexaShopping - ChipTuning professionnel express
Tlemcen-electronic © All right reserved
Flag Counter